Nous voulons vous informer que le nouveau portefeuille PIVX core v4.1.1 est sorti et qu’il est disponible au téléchargement.

Cette mise à jour de correctif inclus un réglage pour les problèmes de synchronisation du portefeuille que certains ont peut-être connu récemment avec toutes les améliorations majeures du portefeuille 4.1

C’est une mise à jour obligatoire donc tous les utilisateurs doivent mettre à jour avant le calendrier ci-dessous pour assurer la cohérence du réseau avec la chaîne principale. 

Calendrier d’application du protocole: Vendredi 5 Juin 2020 à 21h00 GMT.

Si vous avez des questions ou si vous rencontrez des problèmes, veuillez rejoindre notre serveur Discord PIVX et demander de l’aide dans le salon #support.

Notes de Version

La version 4.1.1 du portefeuille PIVX Core est disponible depuis: https://github.com/pivx-project/pivx/releases

Il s’agit d’une nouvelle version mineure, comprenant diverses corrections de bugs et améliorations de performances, ainsi que des traductions mises à jour.

Veuillez signaler les bugs en utilisant le traqueur de problèmes sur GitHub: https://github.com/pivx-project/pivx/issues

 

Mise à Jour Obligatoire

La version 4.1.1 de PIVX Core est une mise à jour obligatoire pour tous les utilisateurs. Cette version contient de nouvelles règles de consensus et des améliorations qui ne sont pas rétrocompatibles avec les anciennes versions. Les utilisateurs devront mettre à jour leurs clients avant l’entrée en vigueur de cette mise à jour.

L’application des mises à jour est actuellement prévue pour entrer en vigueur à l’heure suivante:

Mainnet: Vendredi 5 Juin 2020 à 21h00 et 00 secondes GMT.

Les masternodes devront être redémarrés une fois que le masternode daemon et le portefeuille du contrôleur auront été mis à niveau.

 

Comment Mettre à Jour

Si vous utilisez une ancienne version, arrêtez-la. Attendez qu’il se soit complètement arrêté (ce qui peut prendre quelques minutes pour les anciennes versions), puis exécutez le programme d’installation (sous Windows) ou copiez simplement dans /Applications/PIVX-Qt (sur Mac) ou dans pivxd/pivx-qt (sous Linux )

 

Compatibilité

PIVX Core est largement testé sur plusieurs systèmes d’exploitation comme ceux utilisant le noyau Linux, macOS 10.10+ et Windows 7 et versions ultérieures.

Microsoft a mis fin à la prise en charge de Windows XP le 8 avril 2014. Aucune tentative n’est faite pour empêcher l’installation ou l’exécution du logiciel sur Windows XP, vous pouvez toujours le faire à vos risques et périls, mais sachez qu’il existe des instabilités et des problèmes connus. Veuillez ne pas signaler les problèmes liés à Windows XP au traqueur de problèmes.

Apple a publié sa dernière mise à jour de Mountain Lion le 13 août 2015 et a officiellement mis fin à la prise en charge le 14 décembre 2015. Le logiciel PIVX Core à partir de la version 3.2.0 ne fonctionnera plus sur les versions MacOS antérieures à Yosemite (10.10). Veuillez ne pas signaler les problèmes liés aux versions de MacOS avant Yosemite au traqueur de problèmes.

PIVX Core devrait également fonctionner sur la plupart des autres systèmes de type Unix mais n’est pas fréquemment testé sur eux.

 

Changements Notables

Nous avons identifié et corrigé la vérification du Layer 2 qui entraînait un désaccord de certains nœuds sur la liste des gagnants de Masternode et a donc entraîné une bifurcation de ces nœuds.

 

Crédits

Merci à tous ceux qui ont directement contribué à cette version:

  • Fuzzbawls
  • furszy
  • random-zebra

Ainsi que tous ceux qui ont aidé à traduire sur Transifex, l’équipe QA pendant les tests et les possesseurs de nœuds soutenant notre Testnet.

Source: https://github.com/PIVX-Project/PIVX/releases/tag/v4.1.1

%d blogueurs aiment cette page :