Wir möchten darauf hinweisen, dass ein neues PIVX v4.1.1 core wallet veröffentlicht wurde  und jetzt bereit ist zum Download.

Dieses Hotfix-Update enthält eine Korrektur für die Probleme mit der Wallet-Ssynchronisierung, die möglicherweise in letzter Zeit aufgetreten sind, sowie für alle wichtigen 4.1 Wallet Verbesserungen.

Dies ist eine obligatorische Aktualisierung, daher müssen alle Benutzer ihr Wallet vor dem unten angegebenen Zeitplan aktualisieren, um die Netzwerkkonsistenz mit der Hauptblockchain sicherzustellen.

Zeitplan für die Durchsetzung des Protokolls:

Freitag, 5. Juni 2020, 21:00:00 Uhr GMT.

Wenn Sie Fragen oder Probleme haben, wenden Sie sich bitte an unsere #support channel im PIVX Discord server für Unterstützung.

Versionshinweise

PIVX Core Version 4.1.1 ist ab sofort verfügbar unter: https://github.com/pivx-project/pivx/releases

Dies ist eine neue Nebenversion, die verschiedene Fehlerkorrekturen und Leistungsverbesserungen sowie aktualisierte Übersetzungen enthält.

Bitte melden Sie Fehler mithilfe des Issue Trackers unter github: https://github.com/pivx-project/pivx/issues

 

Obligatorisches Update

PIVX Core v4.1.1 ist ein obligatorisches Update für alle Benutzer. Diese Version enthält neue Konsensregeln und Verbesserungen, die mit älteren Versionen nicht abwärtskompatibel sind. Benutzer müssen ihre Clients aktualisieren, bevor die Durchsetzung dieses Updates wirksam wird.

Die Umsetzung des Updates soll derzeit zum folgenden Zeitpunkt wirksam werden:

Mainnet: Freidat den 5. Juni 2020, 21:00:00 Uhr GMT

Masternodes müssen neu gestartet werden, sobald sowohl der Masternode-Daemon als auch das Controller-Wallet aktualisiert wurden.

 

So wird aktualisiert

Wenn Sie eine ältere Version verwenden, fahren Sie diese herunter. Warten Sie, bis es vollständig heruntergefahren ist (was bei älteren Versionen einige Minuten dauern kann), und führen Sie dann das Installationsprogramm (unter Windows) aus oder kopieren Sie einfach über / Applications / PIVX-Qt (unter Mac) oder pivxd / pivx-qt (unter Linux).

 

Kompatibilität

PIVX Core wurde ausführlich auf mehreren Betriebssystemen unter Verwendung des Linux-Kernels, macOS 10.10+ und Windows 7 und höher getestet.

Microsoft hat die Unterstützung für Windows XP am 8. April 2014 beendet. Es wird kein Versuch unternommen, die Installation oder Ausführung der Software unter Windows XP zu verhindern. Sie können dies dennoch auf eigenes Risiko tun. Beachten Sie jedoch, dass Instabilitäten und Probleme bekannt sind. Bitte melden Sie keine Probleme mit Windows XP an den Issue Tracker.

Apple hat das letzte Mountain Lion-Update am 13. August 2015 veröffentlicht und den Support am 14. Dezember 2015 offiziell beendet. PIVX Core-Software ab Version 3.2.0 kann unter MacOS-Versionen vor Yosemite (10.10) nicht mehr ausgeführt werden. Bitte melden Sie keine Probleme mit MacOS-Versionen vor Yosemite an den Issue-Tracker.

PIVX Core sollte auch auf den meisten anderen Unix-ähnlichen Systemen funktionieren, wird jedoch nicht häufig auf diesen getestet.

 

Änderungsanmerkungen

Wir haben die Layer 2 Überprüfung überarbeitet und Fehler behoben, die dazu führten, dass einige Knoten auf der Liste der Masternode-Gewinner nicht übereinstimmten, und verursachten, dass sich diese Knoten forkten.

 

Credits

Vielen Dank an alle, die direkt zu dieser Veröffentlichung beigetragen haben:

  • Fuzzbawls
  • furszy
  • random-zebra

sowie an alle diejenigen, welche mit den Übersetzungen auf Transifex geholfen haben, dem QA Team während des Tests, und an die Node hosts die unser Testnet unterstützen.

Quelle: https://github.com/PIVX-Project/PIVX/releases/tag/v4.1.1

%d Bloggern gefällt das: